通达信选出不是st和停牌的股票:在通达信的下列选股公式中如何加入去除st和停牌股的语句?-去停牌:=DYNAINFO(8)>0;去ST:=NOT(NAMELIKE('ST')OR

在通达信的下列选股公式中如何加入去除st和停牌股的语句?

去停牌:=DYNAINFO(8)>0;去ST:=NOT(NAMELIKE('ST')ORNAMELIKE('*ST')ORNAMELIKE('S'));M1:=5;M2:=10;M3:=20;M4:=60;VL:=VOL;VL5:=MA(VOL,M1);VL10:=MA(VOL,M2);VL20:=MA(VOL,M3);VL60:=MA(VOL,M4);V1:=MIN(REF(VOL,1),REF(VOL,2));V2:=MIN(REF(VOL,3),REF(VOL,4));V3:=MIN(REF(VOL,5),REF(VOL,6));V4:=MIN(REF(VOL,7),REF(VOL,8));V5:=MIN(REF(VOL,9),REF(VOL,10));V6:=MIN(REF(VOL,11),REF(VOL,12));V7:=MIN(REF(VOL,13),REF(VOL,14));V8:=MIN(REF(VOL,15),REF(VOL,16));W1:=MIN(MIN(V1,V2),MIN(V3,V4));W2:=MIN(MIN(V5,V6),MIN(V7,V8));ZM1:=MIN(W1,W2);芝麻量:ZM1AND去STAND去停牌;

通达信选股条件里如何剔除ST和停牌个股

ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);停牌:=DYNAINFO(4)>0;选股:ST AND 停牌;

怎么样在通达信选股时候排除st,停牌的方法

在通达信的下列选股公式中如何加入去除st和停牌股的语句?

去停牌:=DYNAINFO(8)>去ST:=NOT(NAMELIKE('*ST'S'=60;VL:=VOL;VL10:=MA(VOL,=MIN(REF(VOL,REF(VOL,W1:=MIN(MIN(V1,=MIN(MIN(V5,V6),MIN(V7,=MIN(W1,W2);芝麻量:ZM1AND去STAND去停牌;

通达信选股条件里如何剔除ST和停牌个股

ST:S'*'0,停牌:=DYNAINFO(4)>0;选股:ST AND 停牌;

怎么样在通达信选股时候排除st,停牌的方法

全站热文